TensorFlow 1.6

When I tried to use the weights trained in an autoencoder model as the initial weights for another model, it was not possible with TensorFlow 1.5. So I had to upgrade to 1.6.

Update on 3/23/2018
It seems that there is an issue with TensorFlow 1.6. It works with my MacBook Pro but not with my MacPro. I may need to wait until the issue is resolved.

https://github.com/tensorflow/tensorflow/issues/17411

Update on 4/5/2018
Someone suggested a simple solution, compiling tensorflow from the source.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s